ArcGIS配置PostgreSQL

ArcGIS配置PostgreSQL,创建企业级数据库,并连接数据库发布服务。 1.    安装ArcGIS程序 安装2.2 Desktop(32位); 安装ArcGIS Server 10.2.2(64位); 2.    安装PostgreSQL+Postgis程序 由于ArcGIS 10.2.2支持的PostgreSQL版本为9.1和9.2的64位,因此需要安装64位版本。但是,ArcGIS本身是32位软件,因此配置程序时还需要PostgreSQL 32位程序的DLL文件。 2.1      安装PostgreSQL 9.2 64位程序 选择安装路径; 选择data安装路径; 设置超级用户 …

ArcGIS 绘制多边形拖拽编辑旋转

<!DOCTYPE html> <html> <head>   <meta http-equiv=“Content-Type” content=“text/html; charset=utf-8”>   <meta name=“viewport” content=“width=device-width,user-scalable=no”>   <meta name=“viewport” content=&#82 …

中文AI拟声: 克隆声音

源码地址:https://github.com/babysor/MockingBird 使用方式 需要安装PyTorch和ffmpeg,然后克隆项目代码 使用数据集训练合成器:使用aidatatang_200zh或者SLR68 dataset数据集 启动工具箱,录制声音,然后就能生成声音。 创建运行环境,conda安装可参照: http://www.195440.com/3308 conda create -n torch109 python=3.9 activate torch109 pip install -r requirements.txt pip install torch pip …

ruoyi快速开发平台构建笔记

说明文档 http://doc.ruoyi.vip/ruoyi-vue/   一、下载源码 git clone https://gitee.com/y_project/RuoYi-Vue.git   二、后端 1.导入 SQL文件 mysql >=5.7 E:\RuoYi-Vue\sql   2.修改数据库连接 E:\RuoYi-Vue\ruoyi-admin\src\main\resources\application-druid.yml   3.修改 redis E:\RuoYi-Vue\ruoyi-admin\src\main\resourc …

Win10+PyTorch+YOLOv5 目标检测模型的训练与识别

一、下载Anaconda: Anaconda指的是一个开源的Python发行版本,其包含了conda、Python等180多个科学包及其依赖项。  https://www.anaconda.com/products/individual#Downloads 选择你的系统环境 选择增加环境变量 二、创建一个 conda 环境 conda create -n torch107 python=3.7 激活环境 activate torch107 三、安装 pytorch pip install torch==1.7.0+cu101 torchvision==0.8.1+cu101 torchaudi …

微信小程序开发指南

一、小程序注册流程 通过以下几个步骤,进行小程序的注册: 1. 注册方法 在微信公众平台官网首页(https://mp.weixin.qq.com/)点击右上角的“立即注册”按钮。 2. 选择注册的帐号类型 选择“小程序”,点击“查看类型区别”可查看不同类型帐号的区别和优势。 3. 填写邮箱和密码 请填写未注册过公众平台、开放平台、企业号、未绑定个人号的邮箱。 4. 激活邮箱 登录邮箱,查收激活邮件,点击激活链接。 5. 填写主体信息 点击激活链接后,继续下一步的注册流程。请选择主体类型选择,完善主体信息和管理员信息。 选择主体类型: 主体类型说明如下: 注册选择类型 组织机构类型 个人  1 …

three.js 使用 ShaderMaterial 材质深度信息丢失问题

问题在于对数深度缓冲区的使用。传递给 ShaderMaterial 的着色器不能立即使用。 解决方案一 禁用对数深度缓冲区 logarithmicDepthBuffer: false   解决方案二 将几段 glsl 代码附加到三个提供的着色器中,如下所示: import { ShaderChunk } from ‘three’; const VertexShader = ShaderChunk.common + ‘\n’ + ShaderChunk.logdepthbuf_pars_vertex + ` … void ma …

mediasoup 安装 gcc版本过低

Centos 7默认gcc版本为4.8,有时需要更高版本的,这里以升级至8.3.1版本为例,分别执行下面三条命令即可,无需手动下载源码编译 1、安装centos-release-scl sudo yum install centos-release-scl 2、安装devtoolset,注意,如果想安装7.*版本的,就改成devtoolset-7-gcc*,以此类推 sudo yum install devtoolset-8-gcc* 3、激活对应的devtoolset,所以你可以一次安装多个版本的devtoolset,需要的时候用下面这条命令切换到对应的版本 scl enable devto …