解决 Could not find a version that satisfies the requirement torch==1.4.0

安装 torchvision

pip install torchvision

结果显示:

ERROR: Could not find a version that satisfies the requirement torch==1.4.0 (from torchvision) (from versions: 0.1.2, 0.1.2.post1, 0.1.2.post2)
ERROR: No matching distribution found for torch==1.4.0 (from torchvision)

解决方案

第一步

pip install torch==1.3.1 -f https://download.pytorch.org/whl/torch_stable.html

第二步

pip install torchvision==0.4.1

 

发表评论

电子邮件地址不会被公开。 必填项已用*标注